Body
Issue/Question
Cannot login to JDE DAS following a password change in JDE PD.
DAS is unable to update the stored password automatically and requires the user log in manually using the process outlined below.
Cause
Users will receive a "Login Failed" message when they attempt to login to JDE DAS. This is typically caused by:
- The user's JDE PD account has been disabled.
- The password being entered is different from their JDE PD login credentials.
- The user's password in JDE PD has expired and requires the user to sign into JDE PD to update it before logging into DAS.
Environment
The Environment that the users have access to will be as follows:
- Laptop / Desktop
- Microsoft Edge / Google Chrome / Mozilla Firefox internet Browsers
- JDE PD
- Data Access Studio (Reports Now)
Resolution/Answer
Password Verification:
As JDE PD and JDE DAS use the same username and passwords, you can confirm your DAS credentials by signing into JDE with the following steps:
- Double-click on the WML Applications shortcut on your desktop.

Click the JDE PD Icon. 
- Log in using your JDE username and password.
- If you receive a "user account disabled" or "no environment or role assigned" error, please contact the IT Service Desk to re-enable your account.
- If you receive a "password expired, please reset", you will need to update your password through the JDE login screen.
- If you are unable to successfully sign in or have forgotten your password, please contact the IT Service Desk for assistance with resetting your password.
- Once you have successfully logged in to JDE you may continue to the DAS instructions for Microsoft Edge or "If using another browser" KB sections.
- If you still receive the "Login Failed" error message for DAS, please try clearing your internet browser cache including passwords, using one of the following articles for assistance:
- How to Clear Browser Cache in Google Chrome.
- How to Clear Browser Cache in Edge.
DAS instructions for Microsoft Edge:
- Click the following link: http://c05s511e/DASWEB/DASWEB.APPLICATION?-ENV=PD920 to launch DAS
- Click Open when prompted with "Do you want to open DASWEB.application from c05saaef?"
- Log into DAS with the following information:
- User: JDE Username
- Password: JDE Password
- Environment: JPD920
- Role: *ALL

- Click OK to log in and update your DAS password.
You may resume using the JDE DAS shortcut until the next time your JDE password changes.
If using another browser:
- Right-click on the JDE DAS shortcut on your desktop
- Click Properties

- When the properties box pops up, press CTRL+C to copy the Target field.
- Click OK

- Click the Start button in the lower left of your screen, type run and hit the Enter key
- Alternatively you may hit Win+R (Hold the Windows key and hit R) to immediately launch the run application.
- The windows key looks like:

- In the run application, hit CTRL+V to paste the previously copied command.
- Delete " -SSO%20 " from the command, so it looks like:
-
- You may also just copy and paste the line above into the run application and click OK

- Click OK to launch DAS
- Click Open when prompted with "Do you want to open DASWEB.application from c05saaef?"

- Log into DAS with the following information:
- User: JDE Username
- Password: JDE Password
- Environment: JPD920
- Role: *ALL
- Click OK to log in and update your DAS password.
You may resume using the JDE DAS shortcut until the next time your JDE password changes.