Issue/Question
How do I submit an incident in Team Dynamix?
Environment
Cause
I need to submit an incident or service request to the IT Team.
Resolution/Answer
- Once you are signed in to sd.westmoreland.com, you can click on the Incident button. This denotes that something is broken or not working properly.

- In the screen that appears, fill in all the areas that you can. Those with the red asterisk * are required. Include any information or screen shots as attachments showing how to reproduce your issue.

- Answer the question about working around the issue. If you can still do other things, then you would be able to work around it.
- If you are unable to work around it and there is a major "Production Down" issue, please call the Service Desk as soon as possible for the fastest service.

- If you are at your desk, you can skip over the next question and click "Request".
- If you are not at your desk, fill out your site location and room location as best as you can. This will help IT send you the right resources.

- The screen that pops up after the submission provides your ticket number and options for your next step.
- You will receive an email with your ticket information and you can check the status of your ticket any time using the View My Tickets button on the home screen and clicking on this incident.

How To Video
Here's a link to a short video to show you how: Link