Issue/Question
What are the terms in iSupport as the relate to the new ones in Team Dynamix?
Environment
Cause
We would like to compare the terminology from Team Dynamix to iSupport so users will understand the differences.
Resolution/Answer
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iSupport
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TDX
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Assignee
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Responsible
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Assignee ‘Department/group/team’
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Group
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Closed
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Resolved/Closed
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Others to Notify
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Contacts
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Templates
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Forms
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Customer Name
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Requestor
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Incident
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A distinct action or episode creating a disruption to your daily work such as your system or tools within the system
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Knowledge Base
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A library of helpful information for understanding of a subject or resolution of an issue
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Request
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A need expressed for access, purchase, replacement or upgrade to hardware, software, or systems
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Service Catalog
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A library of services offered in Team Dynamix
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