iSupport Terminology

Body

Issue/Question

What are the terms in iSupport as the relate to the new ones in Team Dynamix?

Environment

  • Team Dynamix

Cause

We would like to compare the terminology from Team Dynamix to iSupport so users will understand the differences.

Resolution/Answer

iSupport

TDX

Assignee

Responsible

Assignee ‘Department/group/team’

Group

Closed

Resolved/Closed

Others to Notify

Contacts

Templates

Forms

Customer Name

Requestor

Incident

A distinct action or episode creating a disruption to your daily work such as your system or tools within the system

Knowledge Base

A library of helpful information for understanding of a subject or resolution of an issue

Request

A need expressed for access, purchase, replacement or upgrade to hardware, software, or systems

Service Catalog

A library of services offered in Team Dynamix

Details

Details

Article ID: 858
Created
Tue 9/27/22 5:04 PM
Modified
Wed 9/28/22 4:00 PM