Body
Issue/Question
How do I Cancel a ticket in Team Dynamix?
Environment
Cause
I have resolved my issue or no longer wish to have a request completed. I would like to cancel the ticket.
Resolution/Answer
- Sign in to sd.westmoreland.com
- Click on View My tickets on the left hand side of the home screen

- From the list of your tickets, click on the one you want to cancel.
- Your ticket opens in a new screen. You can now click on the Withdraw Request button.

- The next screen asks for the reason you need to withdraw.

- If you choose other, you will need to provide details.
- Click on "Withdraw" if you are sure you no longer need that ticket and "cancel" if you want to leave the ticket as it is.
- The browser will ask you to confirm if you are sure that you want to withdraw. If you are sure, click OK.

- Once you click OK, your screen will show that your new status of that ticket is now Cancelled. Tickets in this status are either withdrawn or rejected approvals.
