How do I Cancel a Ticket?

Summary

How do I cancel a request or ticket in Team Dynamix?

Body

Issue/Question

How do I Cancel a ticket in Team Dynamix?

Environment

  • Team Dynamix
    • TDClient - AKA the Service Desk Client Portal

Cause

I have resolved my issue or no longer wish to have a request completed. I would like to cancel the ticket.

Resolution/Answer

  1. Sign in to sd.westmoreland.com
  2. Click on View My tickets on the left hand side of the home screen
  3. From the list of your tickets, click on the one you want to cancel.
  4. Your ticket opens in a new screen. You can now click on the Withdraw Request button.
  5. The next screen asks for the reason you need to withdraw.
  6. If you choose other, you will need to provide details.
  7. Click on "Withdraw" if you are sure you no longer need that ticket and "cancel" if you want to leave the ticket as it is.
  8. The browser will ask you to confirm if you are sure that you want to withdraw. If you are sure, click OK.
  9. Once you click OK, your screen will show that your new status of that ticket is now Cancelled. Tickets in this status are either withdrawn or rejected approvals.

Details

Details

Article ID: 888
Created
Fri 9/30/22 2:15 PM
Modified
Fri 9/30/22 2:15 PM