How to Search

Summary

How to search for tickets within Team Dynamix

Body

Issue/Question

How do I search my tickets in Team Dynamix?

Environment

  • Team Dynamix
    • TDClient - AKA the Service Desk Client Portal

Cause

I'm looking for a specific ticket in Team Dynamix and I cannot find it.

Resolution/Answer

  1. Sign in to sd.westmoreland.com
  2. Click on View My tickets on the left hand side of the home screen
  3. The next screen provides your tickets as well as a section with several parameters you can use to generate a search of the ticket you are looking for.
  4. Search with a keyword
  5. Search for completed tickets by changing the status class
  6. Click on the drop down to select different statuses. The default statuses are "New, In Process, and On Hold"
  7. If you know the ticket ID number, you can key it in the ID field.
  8. You can search by department.
  9. Check this box if you would like to view tickets that you are listed as a contact on.
    • sometimes these are tickets you have requested but have been changed to have you as a contact instead due to the request parameters.
  10. Check this box if you would like to view tickets you have created or you are the "requestor".
  11. Click the "Search" button beneath Ticket Requests to launch your search parameters.
  12. Note: Fields not currently in use: Reviewer, Service Offerings, Due Date. These fields may become relevant later, but are not available at this time.

Details

Details

Article ID: 887
Created
Fri 9/30/22 2:06 PM
Modified
Fri 9/30/22 2:07 PM