How to Check the Status of My Tickets

Summary

How to check the status of my tickets.

Body

Issue/Question

How do I check the status of my tickets in Team Dynamix?

Environment

  • Team Dynamix
    • TDClient - AKA the Service Desk Client Portal

Cause

I need to check on a ticket I submitted and find out what is going on with it. 

Resolution/Answer

  1. There are several ways to check the status of your ticket. The most direct route is on the home page of Team Dynamix/ the Service Desk Client Portal.
  2. Visit sd.westmoreland.com and sign in.
  3. Click on View my tickets on the left side of the screen.
  4. The next window provides a list of tickets you've submitted and their statuses.
  5. You can click on any ticket and use the Comment button near the bottom of the ticket details in order to get a current update from the technician working on your issue. 
  6. You can also respond to the email you received from the IT Service Desk and that will also request an update for that ticket.

Show Me How:

Here's a link to a video that will show you how: Link

Details

Details

Article ID: 886
Created
Fri 9/30/22 1:39 PM
Modified
Fri 11/18/22 3:58 PM