Body
Issue/Question
How do I submit a Request in Team Dynamix?
Environment
Cause
I need to submit an incident or service request to the IT Team. A service request specifically will usually require a manager or application owner approval at some point in the process.
Resolution/Answer
- Once you are signed in to sd.westmoreland.com, you can click on the Request button on the home screen, or you can also peruse through any of the requests in the service catalog and choose to submit one of those also.

- In the screen that appears, fill in all the areas that you can. Those with the red asterisk * are required. Include any information or screen shots in order for us to help you as quickly and completely as possible.
- All requests require approval. All approvals require a Business Justification. With your business justification, please explain the features you need or the purpose that you're requiring access to the item you're requesting. We understand that you need it for your job duties, but the application owner will require to know specifically what those duties entail for this purpose.

- Click the Request button to submit your ticket.
- The next screen shows your ticket number and provides options for your next steps.
- You can create another request for a different offering by taking you back to that same form.
- You can view the request you just created which takes you back to the request and all its details as well as showing any updates and the option to withdraw if it is no longer needed.
- You can view ALL of your ticket requests that you've submitted by choosing the last option.

- You will receive an email with your ticket information and you can check the status of your ticket any time using the View My Tickets button on the home screen and clicking on this incident.
Show Me How:
Here's a link to a video to show you how: Link