Body
Issue/Question
How do I use the Knowledge Base?
Environment
Cause
Tickets should be marked as Resolved when completed.
Resolution/Answer
- On the home screen, click on Knowledge Base

- Go to the search bar at the top and type in a subject
- Any subject related material will show beneath the search bar as you type.

- The light bulb indicates a Knowledge Base Article you can access with a click.

- The Knowledge Base result provides a self-help or informational article to resolve the issue, with step-by-step instructions and screen shots.

- You can share the article with other users by clicking on the Share button to the right of the instructions

- You can add a link to the article by clicking on Add to Favorites

- You can click on My Favorites at the top to access those items you want to keep handy.

- Note: ISO Documentation Control guidelines recommend the user NOT print the article to store a hard copy. Printed items may not be the most current version available. Saving as a favorite will return the user to the most recent version.
How To Video
Here's a link to a video for how to search in the Knowledge Base: Link