Body
Issue/Question
I have requested to have special software and the Service Desk told me the software would be available in my Software Center to install. It is not there. Where do I find it or how do I get it?
Environment
Desktop/Laptop
Cause
Typically there is a change in Active Directory that affects the software in the Software Center and controls what applications are displayed. When the user's groups in Active Directory are modified, sometimes the change does not trickle down to the user's computer in a timely fashion. This should help to pull those Software manually.
Resolution/Answer
How to pull the SCCM Software Center Programs to your computer:
- On the user’s computer that you need to see the software in Software Center, open Control Panel.

- Type in Configuration Manager.

- Click on Actions tab.

- Click Applications Deployment Evaluation Cycle and click Run Now.

- Click Machine Policy Retrieval & Evaluation Cycle and click Run Now.

- Click Software Inventory Cycle and click Run Now.

- Close all windows and wait 10 minutes.
- Open the Software Center again to see if software is there. If not, call the IT Service Desk.